Jump to content

 

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
toddbu

2006 I ride with the 320 hp 350. I have a problem

Recommended Posts

toddbu

Boat starts, sounds good, ideas a bit fast but not much faster than normal. I put the boat in forward gear and it engages than i go to throttle up and nothing happens. I had to ideal back to the docks. The boat is a year old, temperature never got over 160. I turned the boat off it almost did not start but than the check engine warning came on and the same problem. We took the boat out of the water and now it sits at the shop. Boat has ran great for a year, no problems. any ideas?

thaks guys, You all rock.

Share this post


Link to post
Share on other sites
toddbu

Oh sorry I forgot to post some pictures for you guys who love to see.

123_65_1218486930_1.jpg

123_65_1218486930_2.jpg

My son has finally caught on and now invites the girls to go out with him. Last trip he invited 3 girls. I told him he might want to only invite one at a time and he looked at me like i was crazy.

123_65_1218486931_3.jpg

Edited by toddbu

Share this post


Link to post
Share on other sites
99response

woah creepy old guy alert!

When is the last time the boat had the fuel filter changed?

-Chris

Share this post


Link to post
Share on other sites
toddbu
woah creepy old guy alert!

When is the last time the boat had the fuel filter changed?

-Chris

its been 140 hours, i have never changed it.

Share this post


Link to post
Share on other sites
99response

Well I'm guessing you should start with the basics.

Cap, spark plugs, fuel filter and then go from there.

-Chris

Share this post


Link to post
Share on other sites
johnsvt

I would check your throttle assembly. I had a bracket connected to the TPS sensor come loose and would only let my boat idle around.

Share this post


Link to post
Share on other sites
BillFooter
woah creepy old guy alert!

When is the last time the boat had the fuel filter changed?

-Chris

its been 140 hours, i have never changed it.

What, no denial on the creepy old guy alert comment????

Personally I think your son has got it together!!!!

Share this post


Link to post
Share on other sites
toddbu
woah creepy old guy alert!

When is the last time the boat had the fuel filter changed?

-Chris

its been 140 hours, i have never changed it.

What, no denial on the creepy old guy alert comment????

Personally I think your son has got it together!!!!

I would of denied the creepy old guy thing but i thought maybe you knew me and I could not deny it than but since you don’t know me than i have to say, I am not a creepy old guy. I am just creepy. lol just joking, i love my wife.

Share this post


Link to post
Share on other sites
RTS

Sounds like a fuel delivery problem, or lack thereof. Do you hear your fuel pump acting normally when you turn the key on?

And if you haven't vapor locked yet, you will...because it looks like your son is bringing excessive heat on your boat. Whistling.gif

Share this post


Link to post
Share on other sites
toddbu

Ok boat is in shop, Malibu 3 year warranty, so i am smiling. I will let you know what the problem was.

lol I love you vapor lock idea. We two teenage boys i think it is only going to get worse.

Share this post


Link to post
Share on other sites
toddbu

LOL ok it was a lose bat cable that caused the problem, they said that the low voltage make the computer go into safety mode.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...