Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
Capt-Rum

clearing fault codes

Recommended Posts

Capt-Rum

Is there a trick to clear the fault on the ECM? Without taking it to the dealer? I have a Cat A temp or short fault on my boat. Is there a trick I can do with the key or ignition to clear it?

Share this post


Link to post
Gernby

The most probable solution is to just disconnect the battery for a couple minutes. That always works on cars, so I sould be surprised if it doesn't work on a boat. However, if the faulty condition that caused the original code is still present, the code will come back.

Share this post


Link to post
WAKE-RIDER-01

I'm not sure about that specific fault code, but sometimes the key has to be turned on and off a certain amount of times, sometimes the engine has to warm up to 160F a certain amount of times. Also disconnecting the battery works on some of the less dangerous faults.

Share this post


Link to post
badbyz
Is there a trick to clear the fault on the ECM? Without taking it to the dealer? I have a Cat A temp or short fault on my boat. Is there a trick I can do with the key or ignition to clear it?

Got the same message on my boat, it is the o2 sensor and will have to be replaced. Took 3 weeks at my particular dealer. Have heard others that got theirs fixed on the spot.

Share this post


Link to post
Capt-Rum

I'm under the assumption that it really doesen't affect the boat performance. I skied this morning and everything was OK, except the fault code still on. I'll try the battery idea.

Share this post


Link to post
JBuck

I have been seeing a display on my digital gauge in the middle of the speedo on my 04 where when I crank up the boat, the code says BAD... anybody have any idea what that is about?? Dontknow.gif

Share this post


Link to post
VinRLX
I have been seeing a display on my digital gauge in the middle of the speedo on my 04 where when I crank up the boat, the code says BAD... anybody have any idea what that is about?? Dontknow.gif

Yes. Don't worry about it.

Share this post


Link to post
WaveMake'nLSV

Me2

I have been seeing a display on my digital gauge in the middle of the speedo on my 04 where when I crank up the boat, the code says BAD... anybody have any idea what that is about?? Dontknow.gif

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...