Jump to content

Welcome to TheMalibuCrew!

As a guest, you are welcome to poke around and view the majority of the content that we have to offer, but in order to post, search, contact members, and get full use out of the website you will need to Register for an Account. It's free and it's easy, so don't hesitate to join the TheMalibuCrew Family today!

Sign in to follow this  
CBMalibu

Power Wedge Gauge

Recommended Posts

CBMalibu

My power wedge goes up and down but the gauge doesn't move. It does cycle when I turn the key on but doesn't move when I move the wedge.

Any ideas?

Share this post


Link to post
SC Fam
My power wedge goes up and down but the gauge doesn't move. It does cycle when I turn the key on but doesn't move when I move the wedge.

Any ideas?

mmm....not a solution for you, but my new boat did the same thing. Dealer made me leave it with them to fix. Mumbled something about "calibration"....sorry I can't help....maybe it helps if someone else out there is "feelin' your pain"...kidding. Wish I could tell you to do something other than warranty work, but they need to fix this for you.

Share this post


Link to post
68Slalom

Pull the switch and see if all the wires are hooked up, it would be really easy to say "oh, you had a wire off" but that could be the first thing to check. The next thing would be to check and make sure the gauge works, ground it out and see if the needle moves Thumbup.gif [you can do it, "you can do it all night long"] (LOL)

Share this post


Link to post
mcmalibu

I'm having the same problem on my 2007 VTX. It started out reading half way down all the time, and now it reads fully down. I can't get to the back of the gauge without taking apart the whole dash. I guess I will bring mine into the dealer to fix it.

Share this post


Link to post
edgeski1

is it a 2008?

Share this post


Link to post
larrys
My power wedge goes up and down but the gauge doesn't move. It does cycle when I turn the key on but doesn't move when I move the wedge.

Any ideas?

Is it an 08? I am having the same problem. There is a calibration that has to be done each time the battery is disconnected or turned off. Only takes a minute. BUT, that did not fix mine. I understand that Malibu is working on a fix for thie problem.

Share this post


Link to post
CBMalibu

It's a 2007 LSV23 Wakesetter. I'm going to try the calibration procedure that's been suggested.

Share this post


Link to post
SC Fam

Dealer tells me simple calibration problem. On cruise control panel there is a "service function"(?)...wedge callibration. Put the wedge all up (stowed) and hit the up calibration, and then put it down and do the down calibration, and this is supposed to fix it. I haven't seen this myself, but this is how he described it over the phone...give it a go!

Share this post


Link to post
larrys
Dealer tells me simple calibration problem. On cruise control panel there is a "service function"(?)...wedge callibration. Put the wedge all up (stowed) and hit the up calibration, and then put it down and do the down calibration, and this is supposed to fix it. I haven't seen this myself, but this is how he described it over the phone...give it a go!

That is how it is suppose to work! Mine doesn't work after calibration.

Share this post


Link to post
etherbunny
Dealer tells me simple calibration problem. On cruise control panel there is a "service function"(?)...wedge callibration. Put the wedge all up (stowed) and hit the up calibration, and then put it down and do the down calibration, and this is supposed to fix it. I haven't seen this myself, but this is how he described it over the phone...give it a go!

That is how it is suppose to work! Mine doesn't work after calibration.

My '08 23XTI is having similar problems, wedge stuck in down position, the shop told me there is a simpler calibration

procedure to the manual but he hasn't emailed it to me yet, I'll re-post if it makes better sense

Share this post


Link to post
Malibuzer
Dealer tells me simple calibration problem. On cruise control panel there is a "service function"(?)...wedge callibration. Put the wedge all up (stowed) and hit the up calibration, and then put it down and do the down calibration, and this is supposed to fix it. I haven't seen this myself, but this is how he described it over the phone...give it a go!

That is how it is suppose to work! Mine doesn't work after calibration.

My '08 23XTI is having similar problems, wedge stuck in down position, the shop told me there is a simpler calibration

procedure to the manual but he hasn't emailed it to me yet, I'll re-post if it makes better sense

Is your wedge actually all the way down?

Share this post


Link to post
MalibuTime

The calibration procedure is easy to do, but it is also easy to mess up and not get it calibrated. The 2008 Make It Right campaign replaced the sensor (at the wedge) and may have had a software change, not sure, but it is supposeed to be more exact now and the gauge is supposed to follow along with the wedge position (instead of arriving at its position after you already moved the wedge). I have not had it out since the update. So, if it's not calibration, and not lose wires or bad grounding, maybe you need a new sensor at the wedge. Also check to make sure you aren't having any problems with the bolts /alignment. That would surely provide incorrect readings.

Share this post


Link to post
DHixson

My wedge would not go down today. I heard a pop and then the gauge showed all the way down but the wedge was fully up. The 30 amp fuse under the dash was blown. Replaced it and it blows over and over. Can imagine what would be wrong??? Anyone have ideas?

Share this post


Link to post
Wally413

Sorry guys, I am probably asking the same question being asked above - I just replaced my battery and when I turn the key to check guages the dash is beeping loudly and my wedge guage is fluctuating up and down.

I can't get my main screen to come up in order to follow the calibration steps previously posted. BTW - I have a 2007 Malibu Wakesetter 23LSV.

My boat is my baby so if there is anything you guys can add that would be much appreciated!

Share this post


Link to post
DHixson

Sorry guys, I am probably asking the same question being asked above - I just replaced my battery and when I turn the key to check guages the dash is beeping loudly and my wedge guage is fluctuating up and down.

I can't get my main screen to come up in order to follow the calibration steps previously posted. BTW - I have a 2007 Malibu Wakesetter 23LSV.

My boat is my baby so if there is anything you guys can add that would be much appreciated!

I realize that you have probably already thought of these things but I just thought I would check. 1) make certain your new battery is fully charged. Low voltage can be a real problem. 2) turn your main power switch off and wait a moment then turn it back on. This will reset your entire electrical system.

I had a similar problem when I installed my two battery setup and the new batteries were not charged.

Share this post


Link to post
BlitzedVLX

I realize that you have probably already thought of these things but I just thought I would check. 1) make certain your new battery is fully charged. Low voltage can be a real problem. 2) turn your main power switch off and wait a moment then turn it back on. This will reset your entire electrical system.

I had a similar problem when I installed my two battery setup and the new batteries were not charged.

By main power switch do you mean the control unit that allows you select battery 1, battery 2, or battery 1+2?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...