Sign in to follow this  
Followers 0
Big Tuna

Need some help with my new 02 Sportster: wont start

Boat 2002 Sportster 5.7L Indmar with Holley 4010 carb.

Ok... I'll keep this short because there's a lot involved. I bought this boat about two weeks ago,and can't seem to get it out on the water again. The boat sat for over a year, we test drove it, ran great. I buy the boat, get it home, it runs for under an hour, and i park, go to go back out, and she dies as im leaving the slip area.

What I have done:

Drained old gas, has 15 new gallons of 89 with Sta-bil ethanol treatment additive at proper ratio.

Plugs, cap and rotor.

Oil Change

Fuel Filter

The boat gets spark, and starts when I artificially introduce fuel through the carb, and then dies. Same thing with starting fluid... I sprayed it in there once just to see what it would do, same as fuel. I hate that stuff as a rule.

I am getting voltage to the fuel pump. I checked the screen, its clean. I removed the outlet side of the fuel pump to see the fuel flow rate. I can stick the intake side of the fuel pump into a cup of fuel, it pumps. If I connect it to the line, it doesn't. As a result I tried to bypass the fuel filter housing and it still wont pump. My guess was clog in the line somewhere from the tank to the filter... but if I apply vacuum to the supply line, it provides fuel.

Is there a way to check the efficiency of the fuel pump? It feels like the pump is not powerful enough to pull from the supply line to me... what do you guys think?

Any help warrants a virtual six pack, or a legitimate sx pack (or free day of pulling on the water) if you're local and you help me get this thing running.

Ideas?

Edited by Big Tuna

Share this post


Link to post
Share on other sites

Have you tried blowing into the fuel line and see if it bubbles the tank? Is the tank vented?

Share this post


Link to post
Share on other sites

Have you tried blowing into the fuel line and see if it bubbles the tank? Is the tank vented?

Not sure if the tank is vented or not. The problem does exist with the gas cap off as well, so a vacuum shouldn't be present. I would love to access the tank, but the back rest of the back seat conceals it. I know I will probably need to get in there eventually. Does anyone know what I need to do to get the seat off and get to the tank?

Share this post


Link to post
Share on other sites

I would pop the airhorn off your carb and see how full of junk the bowls are. I'm betting you need to order a gasket kit and rebuild that carb...

Share this post


Link to post
Share on other sites

My experience is a stuck needle seat in the carb. The ethanol kills those things.

Here is how to check, sounds crazy but it works. Add fuel to the carb through the carb vent tube at the top of the carb.(big syringe works good or tiny funnel) Crank engine. If it runs a few seconds or so, then you know the carb is good from there.

Now after it dies, try removing the fuel line and blow into the carb via the fuel line fitting on the carb. I bet you cant as the seat often sits closed, the ethanol swells the orings on the needle seat, and it sticks closed. Pull carb needle seat out and replace it along with new gaskets and you should be good.

If the needle seat isn't stuck shut, check for an obstruction in the seat itself.

You can always hook a pressure Gage up and see if you have 5psi or more.

Share this post


Link to post
Share on other sites

I would pop the airhorn off your carb and see how full of junk the bowls are. I'm betting you need to order a gasket kit and rebuild that carb...

Well, im sure the carb is not in the greatest shape, but it looks pretty clean from what I can see... however,

The fuel pump is not providing fuel unless i stick the intake hose into a cup of fuel. The minute i reconnect the line in to the fuel pump, it stops providing fuel, so I think my issue is fuel pump or somewhere before it.

Share this post


Link to post
Share on other sites

Well, im sure the carb is not in the greatest shape, but it looks pretty clean from what I can see... however,

The fuel pump is not providing fuel unless i stick the intake hose into a cup of fuel. The minute i reconnect the line in to the fuel pump, it stops providing fuel, so I think my issue is fuel pump or somewhere before it.

Sounds like you have it!! Martinarcher swears by his fuel pressure gauge that is right before the carb...

Share this post


Link to post
Share on other sites

Well, im sure the carb is not in the greatest shape, but it looks pretty clean from what I can see... however,

The fuel pump is not providing fuel unless i stick the intake hose into a cup of fuel. The minute i reconnect the line in to the fuel pump, it stops providing fuel, so I think my issue is fuel pump or somewhere before it.

When you reconnect your fuel line how do you know its not providing fuel? (how does it know when to stop?:>)) If your needle seat is stuck, that would prevent fuel from filling the carb bowl. So the fuel may be blocked by the stuck seat.

Share this post


Link to post
Share on other sites

Check the anti-siphon valve at the tank, or if the fuel tank is pinching the line as it rounds the back bottom corner. If the pump is running and won't suck it from the tank...the only thing between it an fuel are the in-line filter, the anti-siphon valve (fitting), and the fuel pickup itself.

Peter

Share this post


Link to post
Share on other sites

Tuna I am no where near the experience level that these guys are but they all threw there ideas at me and I tried them all, and they all helped but, I would say that 95% of my problem is do to the carb needing a renew kit, now not wanting to get into that at this time of the season I decided to pull my two inlet filters on the carb and they resembled a garbage disposal from like the 50's. So I cleaned them up (I know they need to be replaced but, I'll do that when I get the renew kit, don't tell any of these guys, I don't want to get yelled at! :whistle: ) Anyhow problem solved the boat runs, things are good, not great but will definately get me through the season. And you're carb part number sure doesn't sound right it should be #75021-1, unless it is different then mine?

My link here's the kit part number #92008, call these guys they don't f around!

Edited by Scotty's Sporty

Share this post


Link to post
Share on other sites

Pull the oil pressure sending unit just in front of the oil filter and flush it with gas. Dry it out and re install.

If it is sticking it will shut the fuel off. It will not show up as low oil pressure.

Share this post


Link to post
Share on other sites

Check the anti-siphon valve at the tank, or if the fuel tank is pinching the line as it rounds the back bottom corner. If the pump is running and won't suck it from the tank...the only thing between it an fuel are the in-line filter, the anti-siphon valve (fitting), and the fuel pickup itself.

Peter

Honestly, this is my guess. But I can't figure out how to get to the tank without breaking something. Does anyone have a step by step on how to remove the seat back on the stern to access the tank?

Edited by Big Tuna

Share this post


Link to post
Share on other sites

When you reconnect your fuel line how do you know its not providing fuel? (how does it know when to stop?:>)) If your needle seat is stuck, that would prevent fuel from filling the carb bowl. So the fuel may be blocked by the stuck seat.

To check for fuel flow, I just removed the hose on the "out" side of the fuel pump.

Share this post


Link to post
Share on other sites

Sounds like you have it!! Martinarcher swears by his fuel pressure gauge that is right before the carb...

Sounds like I need to invest in a fuel pressure gauge.

Edited by Big Tuna

Share this post


Link to post
Share on other sites

Tuna I am no where near the experience level that these guys are but they all threw there ideas at me and I tried them all, and they all helped but, I would say that 95% of my problem is do to the carb needing a renew kit, now not wanting to get into that at this time of the season I decided to pull my two inlet filters on the carb and they resembled a garbage disposal from like the 50's. So I cleaned them up (I know they need to be replaced but, I'll do that when I get the renew kit, don't tell any of these guys, I don't want to get yelled at! :whistle: ) Anyhow problem solved the boat runs, things are good, not great but will definately get me through the season. And you're carb part number sure doesn't sound right it should be #75021-1, unless it is different then mine?

My link here's the kit part number #92008, call these guys they don't f around!

Scotty, this is definitely on the top of my list. The carb number I gave is the model number, yours looks like the part number. Thanks!

Share this post


Link to post
Share on other sites

Pull the oil pressure sending unit just in front of the oil filter and flush it with gas. Dry it out and re install.

If it is sticking it will shut the fuel off. It will not show up as low oil pressure.

Easy enough.. and I was not aware of that! I will try and let you know.

Thanks to everyone for the suggestions and hints. You guys have been a big help thus far.

Edited by Big Tuna

Share this post


Link to post
Share on other sites

Honestly, this is my guess. But I can't figure out how to get to the tank without breaking something. Does anyone have a step by step on how to remove the seat back on the stern to access the tank?

http://www.themalibucrew.com/forums/index.php?/page/articles.html?record=6

I love this web site!

:werule:

Edited by Levi900RR

Share this post


Link to post
Share on other sites

Holy crap... you effin rule! :rockon:

I broke down and called my buddy who is a boat mechanic. He came and picked it up... so I guess we'll have to wait and see what he comes up with.

I would have continued on my own if I didnt have a huge week on another lake coming up (sisters wedding).

Share this post


Link to post
Share on other sites

Holy crap... you effin rule! :rockon:

I broke down and called my buddy who is a boat mechanic. He came and picked it up... so I guess we'll have to wait and see what he comes up with.

I would have continued on my own if I didnt have a huge week on another lake coming up (sisters wedding).

Got a call from my buddy this morning. He traced the line back to the tank and found an obstruction in the line. Swapped out the fuel pump for good measure since he said it was a little noisier than he would like, should have it back and out tomorrow! Just wanted to follow up for those of you who were curious.

Share this post


Link to post
Share on other sites

Check the anti-siphon valve at the tank, or if the fuel tank is pinching the line as it rounds the back bottom corner. If the pump is running and won't suck it from the tank...the only thing between it an fuel are the in-line filter, the anti-siphon valve (fitting), and the fuel pickup itself.

Peter

Ding Ding Ding. You win. Let me know if you ever make it to Lake Anna Va. I owe you some beer or a tow.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0