Jump to content

Welcome to TheMalibuCrew.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Loud Squeal From Trans/Prop Shaft Area


  • Please log in to reply
6 replies to this topic

#1
HeyBuBu!

HeyBuBu!
  • Ballast Buddy
  • 4 posts
  • Joined June 15, 2010
  • Location: Oakland County, Michigan
  • Boat: 1995 Malibu Response
Ok, new guy here, been reading for a while now, great site, thanks for the suggestions so far! I've been though most of the site and cannot find a topic that fits my problem, but a few that are close.

History:

Purchased 1995 Malibu Response from a family friend last spring, my first direct drive ski boat. Great friend, disclosed everything they knew about the boat, call often to make sure I still like it, which I do very much. Boat had about 235 hours on it, kept at their cabin in Northern Michigan. Boat had 310 hours on it at the end of last season, yep, I learned to waterski, good times, good times!

Boat ran pretty much flawless all season. Over the winter, I had a local shop replace the packing as well as recondition the prop. I changed the oil this spring as well as the trans fluid (wasn't milky, just brown and opaque). From talking with the friends, seems their normal routine was to change the engine oil, fog the engine and fill the block with anti-freeze and put it away for the winter, for 14 years.

Well this year, first time in the water I noticed a loud squeal from the shaft area. I thought (new to DD's remember) that it might just be the packing is a bit tight and it might take a little time to wear in.

This season, I've now put two hours on the boat and nothing has changed. Exact same noise in reverse as in forward. Shifts easy, as the boat accelerates, so does the noise until you cannot hear it over the engine. I've spoken with different people about the issue and get the same number of ideas as people I talk to.

So far it has been narrowed down to two places:
1) Cutlass Bearing
2) Transmission

This morning I went down to the boat on the hoist and turned the shaft at the back of the trans. Squeal seems to be comming from right at the back of the trans, however I know that sounds can travel up the shaft. The fluid still looks fine in the trans as well. It is either a squeal or a squeaky noise, and it is not the sound of the trans in reverse.

So my question is this, any ideas what this might be? If it is the trans, but it still shifts ok, am I just looking at a seal? If it is the cutlass bearing, how am I sure? Any ideas what this might run and how long should this type of repair take if I have it done at a shop? I'm pretty mechanical, but I don't want to dive into the trans very bad, and I don't want to replace the cutlass unless I am sure that is what it is.

Also, this boat has to be ready by July as it is headed to Tennessee for a house boat trip (former owner of the the boat will be along). Thanks in advance for any ideas. Great site!

PS - anybody know where I can get the dash housing for this boat? Not the dash board/panel itself, but the vinyl wrapped plastic that houses the guage pod, steering wheel, stereo and fuse panel. Cracked and needs a replacement, no luck finding.

#2
JasonK

JasonK
  • Crew Devotee
  • 1,039 posts
  • Joined June 28, 2005
  • Location: Clarklake, MI
  • Boat: 1990 Malibu Euro f3 Mystere LX
Boat House View Boat House
Dude, you screwed yourself, sorry. why did you change the propshaft packing?
Take it somewhere else and have them check the alignment.
Where you took it- are they inboard specialists? Did they pull out the prop shaft to replace the packing? Maybe they messed up the shaft log innards.
FYI- packing drips more at the first few outings.

#3
99response

99response
  • Seeking A Life
  • 2,736 posts
  • Joined April 26, 2005
  • Location: Boston, MA
  • Boat: boatless!
Have you adjusted the packing to drip once every 10 seconds? Since this was changed it is the first place to look.

-Chris

#4
HeyBuBu!

HeyBuBu!
  • Ballast Buddy
  • 4 posts
  • Joined June 15, 2010
  • Location: Oakland County, Michigan
  • Boat: 1995 Malibu Response
I had the packing replaced as i was pulling in about a gallon of water every 5 or so minutes. I couldn't get it to stop by tightening it, so I had it replaced. I don't know if they pulled the shaft to do this work, but is that normally part of that repair? Also, the dealership is considered a top notch Malibu dealer/service center.

I am going to loosen it up a bit next time out to see if that helps, but I have 4 neighbors with MC's and Malibu's who feel it is something other than the packing. All have been in the boat with me to hear the problem.

#5
Bill_AirJunky

Bill_AirJunky
  • Waaaaay Too Many
  • 9,464 posts
  • Joined August 12, 2005
  • Location: Liberty Lake, WA
  • Boat: 2005 Malibu vRide
Boat House View Boat House
If the prop packing is too tight, it will not only squeal, but heat up the prop shaft & could eventually cause some damage.

Any idea what prop packing they used? I changed mine this winter & did NOT remove the prop or shaft or even mess with the coupling to do it. Just loosen the packing all the way, back the lock nut off, pick the old packing out, cut & insert 3 layers of new packing & tighten it all back up. I used Skidim.com's new "semi-dripless" packing made of Gortex. It has an oily feel to it & your able to tighten it down more so it drips a lot less. So far so good.

We ran our boat up a shallow sandy beach launch a couple years ago late in the year when the water level was too low. Ended up hitting the prop on the sand & folded over all 4 blades a bit. We had it reworked locally & when we got it back on the water the prop would "sing" at certain RPMs. I've had this happen with my SkySkis too (hydrofoils & props are similar principals). We would use a sanding block to dull the edges a hair, and this would change the vibration harmonics enough that it didn't make that noise any more. In my boat this happened like 1200 - 1500 RPMs, in gear, prop spinning in the water. Your description made me think you had checked out the squeal with the prop up out of the water though so this might not be the same issue your thinking of.

#6
Woodski

Woodski
  • Crew Devotee
  • 1,819 posts
  • Joined February 21, 2007
  • Boat: 1994 Echelon LX
It sounds like there is a potetial issue within the trans by your description but you might try this check before you dig too deep. Check the alignment of the prop shaft by loosening the four bolts attaching it to the transmission flange. Use a feeler gauge to check the gap, you might want to have one bolt just snug so that spot has no gap and check to see if there is a gap 180 degrees from that. Make sure you rotate the shaft a full 360 degrees to check all positions. Also pop the flange completely loose to make sure the vertical and lateral alignment is correct (the shaft may be parallel, but not aligned). I doubt that is the problem but it costs nothing to check and eliminates one item on the troubleshooting list. A rubber lip seal will not squeal, that would be a bearing more than likely. The other squeal noise will be from the rudder bushings, when they are not lubricated. Your boat is a 1995, so it will have rubber rudder buchings and if you spin the shaft it will squeal when they are dry or the boat is out of the water. The packing has been talked about and also some of props can or will ring or sing at various speeds, idle being one of them.

#7
tvano

tvano
  • Seeking A Life
  • 2,492 posts
  • Joined April 11, 2005
  • Location: Howell, MI
  • Boat: '04 Response
Boat House View Boat House
there are 4 bolts that connect the trans output shaft from the prop shaft.

if i were doing this job i would:
  • float the boat
  • pull those bolts
  • slide the prop shaft back 1/2"
  • start the boat and shift it into gear.

if it squeals i'd look at that transmission and places forward.
if not, spin the shaft by hand and note what you feel / hear.
if it squeals i'd back off the packing nut and see what that did to the problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users